<!doctype html>
<!--[if IEMobile 7 ]> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"class="no-js iem7"> <![endif]-->
<!--[if lt IE 7 ]> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js ie8"> <![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)|!(IEMobile)|!(IE)]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js" itemscope="" itemtype="http://schema.org/Article">
<!--<![endif]-->
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1.0, user-scalable=yes">
<title>Park District issues river warnings &mdash;  Mount Vernon News</title>
<script src="https://mountvernonnews.com/local-news/wp-content/themes/bootstrap-v2.1/library/js/modernizr.full.min.js"></script>
<meta name="Description" content="Serving Knox County and surrounding areas" />
<meta name="title" content="Park District issues river warnings" />
<meta name="article_publication_name" content="Mount Vernon News - mountvernonnews.com" />
<meta property="og:type" content="article" />
<meta name="medium" content="news" />
<meta property="fb:app_id" content="133655030015644" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0 Feed for Posts" href="https://mountvernonnews.com/local-news/feed/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3 - Mount Vernon News " href="https://mountvernonnews.com/local-news/feed/atom/" />
<!--[if lt IE 9 ]><script src="//css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script><![endif]-->

<!-- wordpress head functions -->
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mountvernonnews.com\/local-news\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.19"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="canonical" href="https://mountvernonnews.com/local-news/2020/07/08/park-district-issues-river-warnings/" />
<link rel='shortlink' href='https://mountvernonnews.com/local-news/2020/07/08/park-district-issues-river-warnings/' />
<script id="wpcp_disable_selection" type="text/javascript">
//<![CDATA[
var image_save_msg='You Can Not Save images!';
	var no_menu_msg='Context Menu disabled!';
	var smessage = "Content is protected !!";

function disableEnterKey(e)
{
	if (e.ctrlKey){
     var key;
     if(window.event)
          key = window.event.keyCode;     //IE
     else
          key = e.which;     //firefox (97)
    //if (key != 17) alert(key);
     if (key == 97 || key == 65 || key == 67 || key == 99 || key == 88 || key == 120 || key == 26 || key == 85  || key == 86 || key == 83 || key == 43)
     {
          show_wpcp_message('You are not allowed to copy content or view source');
          return false;
     }else
     	return true;
     }
}

function disable_copy(e)
{	
	var elemtype = e.target.nodeName;
	var isSafari = /Safari/.test(navigator.userAgent) && /Apple Computer/.test(navigator.vendor);
	elemtype = elemtype.toUpperCase();
	var checker_IMG = '';
	if (elemtype == "IMG" && checker_IMG == 'checked' && e.detail >= 2) {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		if (smessage !== "" && e.detail == 2)
			show_wpcp_message(smessage);
		
		if (isSafari)
			return true;
		else
			return false;
	}	
}
function disable_copy_ie()
{
	var elemtype = window.event.srcElement.nodeName;
	elemtype = elemtype.toUpperCase();
	if (elemtype == "IMG") {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		//alert(navigator.userAgent.indexOf('MSIE'));
			//if (smessage !== "") show_wpcp_message(smessage);
		return false;
	}
}	
function reEnable()
{
	return true;
}
document.onkeydown = disableEnterKey;
document.onselectstart = disable_copy_ie;
if(navigator.userAgent.indexOf('MSIE')==-1)
{
	document.onmousedown = disable_copy;
	document.onclick = reEnable;
}
function disableSelection(target)
{
    //For IE This code will work
    if (typeof target.onselectstart!="undefined")
    target.onselectstart = disable_copy_ie;
    
    //For Firefox This code will work
    else if (typeof target.style.MozUserSelect!="undefined")
    {target.style.MozUserSelect="none";}
    
    //All other  (ie: Opera) This code will work
    else
    target.onmousedown=function(){return false}
    target.style.cursor = "default";
}
//Calling the JS function directly just after body load
window.onload = function(){disableSelection(document.body);};
//]]>
</script>
	<script id="wpcp_disable_Right_Click" type="text/javascript">
	//<![CDATA[
	document.ondragstart = function() { return false;}
	/* ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
	Disable context menu on images by GreenLava Version 1.0
	^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ */
	    function nocontext(e) {
	       return false;
	    }
	    document.oncontextmenu = nocontext;
	//]]>
	</script>
<style>
.unselectable
{
-moz-user-select:none;
-webkit-user-select:none;
cursor: default;
}
html
{
-webkit-touch-callout: none;
-webkit-user-select: none;
-khtml-user-select: none;
-moz-user-select: none;
-ms-user-select: none;
user-select: none;
-webkit-tap-highlight-color: rgba(0,0,0,0);
}
</style>
<script id="wpcp_css_disable_selection" type="text/javascript">
var e = document.getElementsByTagName('body')[0];
if(e)
{
	e.setAttribute('unselectable',on);
}
</script>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- START - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.5 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Mount Vernon News"/>
  <meta property="og:title" content="Park District issues river warnings"/>
  <meta property="og:url" content="https://mountvernonnews.com/local-news/2020/07/08/park-district-issues-river-warnings/"/>
  <meta property="og:description" content="The Knox County Park District has erected two “No Swimming, Dangerous Undercurrent” signs within the past week to warn people away from the Honey Run Waterfall’s access to the Kokosing River. The river is connected to the waterfall by a walking path."/>
  <meta property="og:image" content="https://mountvernonnews.com/local-news/wp-content/uploads/2019/02/kokosing-river-17.jpg"/>
  <meta property="article:published_time" content="2020-07-08T13:00:48+00:00"/>
  <meta property="article:modified_time" content="2020-07-08T10:09:17+00:00" />
  <meta property="og:updated_time" content="2020-07-08T10:09:17+00:00" />
  <meta property="article:publisher" content="https://facebook.com/mvnews"/>
  <meta property="fb:admins" content="649651377"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Park District issues river warnings"/>
  <meta itemprop="headline" content="Park District issues river warnings"/>
  <meta itemprop="description" content="The Knox County Park District has erected two “No Swimming, Dangerous Undercurrent” signs within the past week to warn people away from the Honey Run Waterfall’s access to the Kokosing River. The river is connected to the waterfall by a walking path."/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Park District issues river warnings"/>
  <meta name="twitter:url" content="https://mountvernonnews.com/local-news/2020/07/08/park-district-issues-river-warnings/"/>
  <meta name="twitter:description" content="The Knox County Park District has erected two “No Swimming, Dangerous Undercurrent” signs within the past week to warn people away from the Honey Run Waterfall’s access to the Kokosing River. The river is connected to the waterfall by a walking path."/>
  <meta name="twitter:image" content="https://mountvernonnews.com/local-news/wp-content/uploads/2019/02/kokosing-river-17.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:creator" content="@mountvernonnews"/>
  <meta name="twitter:site" content="@mountvernonnews"/>
 <!-- SEO -->
  <link rel="canonical" href="https://mountvernonnews.com/local-news/2020/07/08/park-district-issues-river-warnings/"/>
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.5 -->
	
<!-- end of wordpress head -->


<link rel="stylesheet" type="text/css" href="//fonts.googleapis.com/css?family=Merriweather|Oswald">
<style>
*{-webkit-font-smoothing:antialiased;	-moz-osx-font-smoothing: grayscale;}
.black{font-family: "HelveticaNeue-Light", "Helvetica Neue Light", "Helvetica Neue", Helvetica, Arial, "Lucida Grande", sans-serif; 
   font-weight: 800;font-stretch:normal}
body {padding-top: 60px; /* 60px to make the container go all the way to the bottom of the topbar */}
.fsm{font-size:14px;}
.sectionHeader, .sectionSubHeader {font-weight: bold;font-size: .8em;margin-bottom: 6px;text-transform: uppercase;}
.dropdown-backdrop {
  position: static;
}
@media (max-width: 767px) { 
.dropdown.custom:hover .dropdown-menu {
  visibility: visible;
  display:block;
  border-radius:0;}
}
</style>
<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1.0, user-scalable=yes">
<meta property="fb:pages" content="101071821872" />
<!-- Le fav and touch icons -->
<link rel="shortcut icon" href="//mountvernonnews.com/favicon_2.ico?v=2" type="image/x-icon"  />
<link rel="apple-touch-icon" href="//mountvernonnews.com/custom_icon.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png" />
<link rel="search" type="application/opensearchdescription+xml" href="/opensearch.xml" title="Mount Vernon News Search">
<link rel="alternate" type="application/rss+xml"  href="//mountvernonnews.com/local-news/feed/">
<link rel="apple-touch-icon" href="/custom_icon.png">
<link rel="stylesheet" type="text/css" media="print" href="/x/css/print.css?v=2" />
<!--<link rel="stylesheet" type="text/css" media="screen" href="/x/css/cp.css" />-->
<meta name="verify-v1" content="UakL1Z42TpJqjI8lVRzSTT6gVdust2a2Dyz773cLpdQ=">
<meta name="msvalidate.01" content="2F073CAD54F9ACA66C9790EA35C109F1" />
<script src='//www.google.com/recaptcha/api.js'></script>
<link href="//maxcdn.bootstrapcdn.com/twitter-bootstrap/2.3.2/css/bootstrap-combined.min.css" rel="stylesheet"  media="screen">
<!--<link href="//mountvernonnews.com/x/css/bootstrap-combined.min.css" rel="stylesheet"  media="screen">-->

<!--<script type="text/javascript" src="/scripts/breadcrumb.js"></script>-->
<!--<script src="/scripts/swfobject_modified.js"></script>-->
<script type="text/javascript" src="//www.google.com/jsapi?key=ABQIAAAAXP87UsHFfRLQcIve35DE8hTDdTUPJXChBkWBE6X_OkLlch750hTJnhVyDoX_QLMaZuNbfpp2tD2I6w"></script>
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-996803-1']);
_gaq.push(['_setDomainName', '.mountvernonnews.com']);
_gaq.push(['_setAllowLinker', true]);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="application/ld+json">
    {
      "@context" : "http://schema.org",
      "@type"    : "Organization",
      "url"      : "https://www.mountvernonnews.com/",
      "logo"     : "https://mountvernonnews.com/images/logo-09.gif",
      "sameAs" : [
        "https://www.facebook.com/mvnews",
        "https://www.twitter.com/mountvernonnews/"

      ],
      "contactPoint" : [{
        "@type" : "ContactPoint",
        "telephone" : "+1-740-397-5333",
        "contactType" : "customer service"
      }]
    }
    </script>
<style>
h1.single-title{font-family: 'Oswald', sans-serif;font-weight: 700;font-size: 42px;
line-height: 46px;
letter-spacing: -1px}
.story_body{font-family: 'Merriweather', serif;font-weight: 200;}
.carousel-control{font-size: 1.8em;line-height:1.4;}
.caption{
color: rgb(102, 102, 102);
cursor: pointer;
font-size: 13px;
font-style: italic;
font-weight: normal;
display: block;
flex-shrink: 0;
margin-bottom: 54px;

}
.rapinoe{margin: 8px 12px;}
.hide620,.hide720,.hide820,.hide920,.hide1020,.hide1120,.hide1220
{border: 0;
    clip: rect(0 0 0 0);
    height: auto; /* new - was 1px */
    margin: 0; /* new - was -1px */
    overflow: hidden;
    padding: 0;
    position: absolute;
    width: 1px;
    white-space: nowrap; /* 1 */
/*display:none;visibility: hidden}*/
}
p.cutline{color: rgb(102, 102, 102);
/*display: block;*/
font-size: 15px;
font-style: normal;
font-weight: 300;

line-height: 32px;
margin-bottom: 20px;
margin-left: 0px;
margin-right: 0px;
}
p.credits {color: rgb(153, 153, 153);
/*display: inline-block;*/
font-size: 13px;
font-style: italic;
font-weight: normal;
height: 16px;
line-height: 16px;
}

.attachment-img img {cursor: not-allowed;}
h1.archive_title, .tags_list {text-transform:capitalize;}
#story p{font-size:16px;line-height:1.6em;margin:0 0 18px;}
#story p.lead{font-size:23px;font-weight:200;margin-bottom:20px;line-height:30px;}
.modal-large {width: 50%; /* desired relative width */left: 25%; /* (100%-width)/2 */  /* place center */  margin-left:auto;  margin-right:auto;}
.modal-large p{padding:4px;}
.modal-body {max-height: 700px;max-width: 700px;}
ul.wpp-list, ol.wpp-list {  margin-left: 0;  list-style: none;}
ul.wpp-list li, ol.wpp-list li {  line-height: 20px;}
.wpp-post-title{display: block;
padding: 3px 20px;
clear: both;
font-weight: normal;
line-height: 20px;
color: #333333;
white-space: nowrap;}
.wpp-views{display:none;}
.byline{font-family: Arial, Helvetica, sans-serif;
text-transform: uppercase;
display: inline;
font-weight: 500;
font-size:15px;margin-bottom:48px;line-height:30px;color:#000;}
.byline-org, .byline-org a{font-family: 'Merriweather', sans-serif;color: #7e838b;font-size: 15px;font-style: italic}
*{-webkit-font-smoothing:antialiased;}
.black{color:#333;}
.fsm{font-size:14px;}
.sectionHeader, .sectionSubHeader {font-weight: bold;font-size: .8em;margin-bottom: 6px;text-transform: uppercase;}
a.black{text-decoration:none;color:#333;font-family: 'Merriweather', serif;font-weight: 400;}
a.black:hover{text-decoration:none;}
.lb{border-left:1px dotted #e1e1e1;padding-left:10px;}
.fb-comments{width:auto!important;}
.gallery-item{}
.wp-caption-text {font-size: 85%; font-weight: bold;font-style: italic;}
.gallery-caption {color: #555555;}
.attachment-medium{}
.related-gallery{}
.share{margin:10px 10px;} .bda a{color:#000000}
.figure {  display: block;  /*position: relative;*/  /*float: left;*/  overflow: hidden;  margin: 0 20px 20px 0;}
.figcaption {  position: absolute;  background: black;  background: rgba(0,0,0,0.75);  color: white;  padding: 10px 20px;  opacity: 0;
  -webkit-transition: all 0.6s ease;  -moz-transition:    all 0.6s ease;  -o-transition:      all 0.6s ease;}
.figure:hover figcaption {opacity: 1;}
.figure:before {content: "?";  position: absolute;  font-weight: 800;  background: black;  background: rgba(255,255,255,0.75);  text-shadow: 0 0 5px white;  color: black;  width: 24px;  height: 24px;  -webkit-border-radius: 12px;  -moz-border-radius:    12px;  border-radius:         12px;  text-align: center;  font-size: 14px;  line-height: 24px;  -moz-transition: all 0.6s ease;  opacity: 0.75;}
.figure:hover:before {  opacity: 0;}
.cap-left:before {  bottom: 10px; left: 10px; }
.cap-left figcaption { bottom: 0; left: -30%; }
.cap-left:hover figcaption { left: 0; }
.cap-right:before { bottom: 10px; right: 10px; }
.cap-right figcaption { bottom: 0; right: -30%; }
.cap-right:hover figcaption { right: 0; }
.cap-top:before { top: 10px; left: 10px; }
.cap-top figcaption { left: 0; top: -30%; }
.cap-top:hover figcaption { top: 0; }
.cap-bot:before { bottom: 10px; left: 10px; }
.cap-bot figcaption { left: 0; bottom: -30%;}
.cap-bot:hover figcaption { bottom: 0; }
#tier img,#tier object,#tier script{bottom-margin:10px;}
</style>
</head>
<body class="single single-post postid-53719 single-format-standard unselectable" >
<style>.dropdown-backdrop {
    position: static;
}</style>
<div class="navbar navbar-inverse navbar-fixed-top hidden-print">
        <div class="navbar-inner">
            <a class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
            </a>
<div class="nav-collapse collapse">
<ul class="nav">
<li class="dropdown custom">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" data-target="#" role="button">
 Local
 <b class="caret"></b>
 </a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li class="hide"><a href="/local/closings/" >Closings and delays</a></li>
<li><a href="//www.mountvernonnews.com/local-news/category/news/">News</a></li>
<li><a href="//www.mountvernonnews.com/local-news/category/events/">Events</a></li>
<li><a href="//www.mountvernonnews.com/local-news/category/video/">Video</a></li>
<li><a href="//www.mountvernonnews.com/local-news/category/image-gallery/">Image Galleries</a></li>
<li><a href="//www.mountvernonnews.com/local-news/category/photography/">Photography</a></li>
<li class="hide"><a href="//mountvernonnews.com/concerttravel"><!-- strange --></a></li>
<li class="divider"></li>
<li><a href="//mountvernonnews.com/local-news/behind-the-mask/">Behind the Mask</a></li>
<li><a href="//mountvernonnews.com/local-news/category/knox-county-fair-2019/">Knox County Fair</a></li>
<li></li>


</ul>
</li>
<li class="dropdown custom">
<a tabindex="-2" href="#" class="dropdown-toggle" data-toggle="dropdown" data-target="#" role="button">
 Sports
 <b class="caret"></b>
 </a>
 <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li><a href="/local-news/category/sports/" title="Sports">Sports</a></li>
<li><a href="/local-news/category/sports/high-school-football-2019/" title="High School Football">High School Football</a></li>
</ul>
</li>
<li class="dropdown custom">
<a tabindex="-3" href="#" class="dropdown-toggle" data-toggle="dropdown" data-target="#" role="button">
 Obituaries
 <b class="caret"></b>
 </a>
 <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li><a href="//mountvernonnews.com/local-news/category/obituary/">Today&rsquo;s Obituaries</a></li>
<li><a href="//mountvernonnews.com/local-news/category/obituary/">2019 Obituaries</a></li>
<li><a href="//mountvernonnews.com/article/category/obituary/">2018 Obituaries</a></li>
<li><a href="//mountvernonnews.com/article/category/obituary/">2017 Obituaries</a></li>
 </ul>
</li>
<li class="dropdown custom">
<a tabindex="-4" href="#" class="dropdown-toggle" data-toggle="dropdown" data-target="#" role="button">
 Classifieds
 <b class="caret"></b>
 </a>
 <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li><a href="//mountvernonnews.com/Classifieds/" title="Today&rsquo;s Listings">Today&rsquo;s Listings</a></li>
<li><a href="//mountvernonnews.com/Classifieds/xclass.php?page=000" title="Public Notices">Public Notices</a></li>
<li><a href="//mountvernonnews.com/Classifieds/xclass.php?page=013" title="Help Wanted">Help Wanted</a></li>
<li><a href="//mountvernonnews.com/Classifieds/xclass.php?page=021" title="Sales">Yard Sales</a></li>

<li class="divider"></li>
<li><a href="//mountvernonnews.com/Classifieds/unyellow.php" title="Unyellow Pages">The Unyellow Pages </a></li>
<li><a href="//mountvernonnews.com/Classifieds/autos.php" title="Automobiles">Automobiles</a></li>
<li class="divider"></li>
<li><a href="//mountvernonnews.com/Classifieds/xclass.php?page=047" title="Homes for Sale">Homes for Sale</a></li>
<li class="divider"></li>
<li><a href="//mountvernonnews.com/Classifieds/marketplace.php" title="Marketplace">Marketplace</a></li>
<li><a href="//mountvernonnews.com/Classifieds/xclass.php?page=020" title="Miscellaneous for Sale">Miscellaneous for Sale</a></li>
<li class="divider"></li>
<li><a href="//mountvernonnews.com/iforms/classifieds.php"><i class="icon-pencil"></i> Classified Ad Form</a></li>
 </ul>
</li>
<li class="dropdown custom">
<a tabindex="-5" href="#" class="dropdown-toggle" data-toggle="dropdown" data-target="#" role="button">
 iForms
 <b class="caret"></b>
 </a>
 <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li class="hide"><a href="//mountvernonnews.com/iforms/anniversary-form">Anniversary Form</a></li>
<li class="hide"><a href="//mountvernonnews.com/story/from-the-mvnews/contact-us/submit-an-event/">Add an event</a></li>
<li class="hide"><a href="//mountvernonnews.com/iforms/engagement-form">Engagement Form</a></li>
<li><a href="//mountvernonnews.com/iforms/submit-an-event.php">Event Form</a></li>
<li class="hide"><a href="//mountvernonnews.com/iforms/wedding-form">Wedding Announcement</a></li>
<li class="hide"><a href="mailto:news@mountvernonnews.com">Suggest a story</a></li>
<li><a href="//mountvernonnews.com/iforms/club-form.php">Club News</a></li>
<li><a href="//mountvernonnews.com/iforms/submit-4h-news.php">4-H News</a></li>
<li class="hide"><a href="//mountvernonnews.com/iforms/New-feature-to-appear-on-food-page">Your Favorite Recipe</a></li>
 </ul>
</li>
<li class="dropdown custom">
<a tabindex="-6" href="#" class="dropdown-toggle" data-toggle="dropdown" data-target="#" role="button">
 Subscribe
 <b class="caret"></b>
 </a>
 <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li><a href="//mountvernonnews.com/article/subscribe/" title="Subscribe today!">Subscribe today!</a></li>
<li><a href="//mountvernonnews.com/article/subscribe/vacation-startstop/"  title="Vacation Start-Stop">Vacation Start/Stop</a></li>
<li><a href="//mountvernonnews.com/article/subscribe/report-a-problem/"  title="Report a problem">Report a problem</a></li>
<li><a href="//mountvernonnews.com/article/subscribe/" title="Delivery Rates">Delivery Rates</a></li>
<li><a href="//mountvernonnews.com/article/subscribe/report-a-problem/" title="Customer Comments">Customer Comments</a></li>
 </ul>
</li>
<li class="dropdown custom hide">
<a tabindex="-7" href="#" class="dropdown-toggle" data-toggle="dropdown" data-target="#" role="button">
 NIE
 <b class="caret"></b>
 </a>
 <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li><a href="//mountvernonnews.com/NIE/" title="Newspaper in Education">About NIE</a></li>
<li><a href="//mountvernonnews.com/NIE/guides/" title="Teacher Guides">Guides <em>Teacher&apos;s only</em></a></li>
<li><a href="//mountvernonnews.com/article/newspaper-in-education-order-form-2018-2019/" title="Order Form">Order NIE for your classroom</a></li>
<li><a href="http://mountvernonnews.oh.newsmemory.com/nie.php">NIE E-edition <em>Teacher&apos;s only</em></a></li> 
 </ul>
</li>
<li class="dropdown custom">
<a tabindex="-8" href="#" class="dropdown-toggle" data-toggle="dropdown" data-target="#" role="button">
<b class="icon-user icon-white"></b>
 <strong class="text-info">Log In</strong>
 </a>
 <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li><a href="https://mountvernonnews-oh.newsmemory.com/">Log in to E-edition</a></li>
<li><a href="https://mountvernonnews-oh.newsmemory.com/?marketplace">Ads from the paper</a></li>
<li><a href="https://mountvernonnews-oh.newsmemory.com/?demo">Demo E-edition</a></li>
<li><a href="https://mountvernonnews-oh.newsmemory.com/?ebook">E-books</a></li>
 </ul>
</li>
<li class="dropdown custom">
<a tabindex="-9" href="#" class="dropdown-toggle" data-toggle="dropdown" data-target="#" role="button">
 <b class="icon-camera icon-white"></b>
 <strong>Photos</strong>
 </a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li class="nav-header">Photos</li>
<li><a href="http://mountvernonnews.mycapture.com/mycapture/index.asp">Purchase Photos</a></li>
<li><a href="http://mountvernonnews.mycapture.com/mycapture/photoRequestForm.asp">Request a photo</a></li>
 </ul>
</li>
<li class="divider-vertical"></li>
<li class="hidden-phone">
<a data-toggle="modal" href="#search_box"><i class="icon-white icon-search"></i></a>
</li>
<li class="divider-vertical"></li>
<li><a href="https://mountvernonnews.com/article/index.php/subscribe/carrier-routes-available-at-the-mount-vernon-news/" ><i class="icon-white icon-pencil"></i> <strong class="text-success">We&apos;re hiring</strong></a></li>
<li><a href="/pdf/pdftrak.php?https://mountvernonnews.com/pdf/shoppersmart.pdf" download> <i class="icon-download-alt icon-white"></i> <strong class="text-warning">Shopper&apos;s Mart</strong></a></li>
</ul>
</div>
</div>
</div><div class="container">
<div class="row">
<div class="span3"><a href="/" itemprop="url"><img itemprop="logo" src="/images/logo-09.gif" alt="Mount Vernon News" /></a>
</div>
<div class="span6 hidden-print">

</div>
<div class="span2">&nbsp;</div>
</div>
<div class="row hidden-print">&nbsp;</div>
<div class="row hidden-print">
<div class="span9">
</div>
</div>
<div class="row">
<div class="span9">
<div>
<div id="content">
<div id="main" role="main">
<article id="post-53719" class="clearfix post-53719 post type-post status-publish format-standard has-post-thumbnail hentry category-top-story" role="article">
<header>
<div class="row">
<div class="span9">
<div class="page-header jumbotron"><h6><a href="https://mountvernonnews.com/local-news/category/top-story/" rel="category tag">Top Story</a></h6>
<a class="url entry-title black" itemprop="mainEntityOfPage">
<h1 class="single-title" itemprop="name" title="Park District issues river warnings">
Park District issues river warnings</h1>
</a>

</div>
</div>
</div>
<p class="byline"><span class="author vcard" itemprop="author">By <a href="https://mountvernonnews.com/local-news/author/larry/" title="Posts by Larry Di Giovanni" rel="author">Larry Di Giovanni</a></span><span class="published muted" title="2020-07-08T13:00:00Z" itemprop="datePublished"> | July 8, 2020  | </span><span class="updated muted" title="2020-07-08T10:09:00Z" itemprop="dateModified">1:00 pm</span> <br /><span class="hide byline-org source-org card" itemprop="publisher"><a href="/" class="url org fn hidden-print">Mount Vernon News</a></span><span class="hide email fn hidden-print hidden-phone"><a href="mailto:larry@mountvernonnews.com" class="black">larry@mountvernonnews.com</a></span></p><p>&nbsp;</p>
</header> 
<section class="post_content" itemprop="articleBody">
<div id="story" class="story_body story content_list entry-content ads">
<p class="lead">MOUNT VERNON — The Knox County Park District has erected two “No Swimming, Dangerous Undercurrent” signs within the past week to warn people away from the Honey Run Waterfall’s access to the Kokosing River. The river is connected to the waterfall by a walking path.</p>
<p>Park District Director Lori Totman provided an update Tuesday to Knox County Commissioners of park activities and progress on various projects. Totman said she spoke to one family with children, who were swimming in the river without life vests. That part of the river, though dangerous, has always attracted swimmers.</p>
<div class="hide720">
<p>“They dive off the rocks because it’s so deep there,” she said.</p>
<p>Totman also said she would like to work with a group called the River Rangers, who can be hired to remove items like tree branches in waterways. They have done such work on the Licking River. She plans on pursuing a grant for that purpose.</p>
<p>Last summer, two people drowned on the Kokosing, and the park district has made signage and warnings a priority. In late March of this year, the park district posted eight ACT NOW river signs along the Kokosing at river access points for canoes and kayaks including Big Run Road access in Gambier, Hope Fishing access in Howard on Pipesville Road and Riley Chapel Road access in Walhonding. The acronym ACT NOW stands for guidance such as ALWAYS wear a life jacket or flotation device; CHECK flow rates before entering the river; and TAKE water and air temperatures before using watercraft. The signs also include a QR code to check river flow rates, with a rate of no more than 100 to 300 cubic feet per second recommended as a safe rate for recreation.</p>
<p>Despite all of the signs and warnings, Totman said there are still those who will disobey the rules. This summer, with the COVID-19 pandemic still in full force and necessitating precautions such as social distancing, pools and even some water parks like Hiawatha in Mount Vernon has been closed for the summer. That, along with very hot July weather, has made canoeing and kayaking on the Kokosing and Mohican scenic rivers about as crowded as they have ever been, she noted.</p>
<p>Although large turnouts enjoying watercraft has its good side, another downside in addition to those who do not follow safety rules involves a refusal to clean up. Totman said trash was recently strewn over the Greer landing on the Mohican River, resulting in 28 bags worth of trash being compiled — and that was one site alone. A volunteer did much of the cleanup, with the park district operations manager also filling up an entire truck with trash.</p>
<p>In other park district matters included in Totman’s update:</p>
<p>•There will be a dedication ceremony July 17 at 3 p.m. on North County Line Road, celebrating the Newell Family Preserve, a 40-acre property that will become a parking lot linking Knox, Delaware and Licking counties. The preserve dedication is an important piece of expanding the Heart of Ohio Trail, with Knox County’s part of that project involving a future expansion of 1.1 miles of trail from Huffman Road to the Knox/Licking county line. Knox County Park District has applied for a grant to facilitate trail completion.</p>
<p>•The Storybook Trail at Wolf Run Regional Park is up and running, with 19 stations along the trail featuring “open” sections of the book “Fiona the Hippo” by Richard Cowdrey, a local author and illustrator.</p>
<p>•Old playground equipment like teeter-totters at Brinkhaven Park has now been removed as the park district takes over park management under a 15-year lease from the state. A new playground is being built closer to the center of Brinkhaven and is scheduled to open later this summer.</p>
</div>
<div class="hero-unit"><h3 class="text-center"><em>The rest of this article is available to our subscribers.</em></h3><p class="hidden-print"><strong>Do your part to support local journalism</em></strong><br /><a href="http://mountvernonnews.oh.newsmemory.com/">Subscribe</a> to our e-edition to read this and many other articles written by your neighbors.</p><p class="pull-right hidden-print">Already a subscriber? <a href="http://mountvernonnews.oh.newsmemory.com/" class="btn btn-link">Log in</a></p><p class="clearfix">&nbsp;</p></div>
<p>&nbsp;</p>
<p class="hidden-print"><em><strong>Larry Di Giovanni:</strong> <a href="tel:+1-740-397-5333">740-397-5333</a> or <a href="mailto:larry@mountvernonnews.com">larry@mountvernonnews.com</a> and on Twitter, <a href="http://twitter.com/mountvernonnews">@mountvernonnews</a></em></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="row">
 <div class="span3 hidden-print"> 
       <h6>Previous Story</h6><p><a href="https://mountvernonnews.com/local-news/2020/07/08/area-schools-formulating-plans-to-return/" rel="prev">Area schools formulating plans to return</a></p> 
      </div>
		<div class="span4 hidden-print">
		 <h6>Next Story</h6><p><a href="https://mountvernonnews.com/local-news/2020/07/08/summer-in-the-city-kick-off/" rel="next">Summer in the City kick-off</a></p> 
		</div>
<div class="span2">
		<ul class="nav nav-pills bda hidden-print muted">
<li class="dropdown">
<a class="dropdown-toggle" data-toggle="dropdown" href="https://mountvernonnews.com/local-news/2020/07/08/park-district-issues-river-warnings/" data-target="#">Share Story<span class="icon-share-alt"></span></a>
<ul id="menu3" class="dropdown-menu" role="menu" aria-labelledby="dLabel">
		<li class="hidden-print hidden-phone"><a href="javascript:window.print()" title="Print" class="black">Print</a></li>
		<li class="hidden-print hidden-phone"><a href="mailto:?&amp;subject=Check%20out%20this%20story%20in%20the%20Mount%20Vernon%20News&amp;body=https://mountvernonnews.com/local-news/2020/07/08/park-district-issues-river-warnings/"  class="black">E-mail</a></span></li>

<li class="hide">
<script>function fbs_click() {u=location.href;t=document.title;window.open('https://www.facebook.com/sharer.php?u='+encodeURIComponent(u)+'&t='+encodeURIComponent(t),'sharer','toolbar=0,status=0,width=626,height=436');return false;}</script><a rel="nofollow" href="http://www.facebook.com/share.php?u=https://mountvernonnews.com/local-news/2020/07/08/park-district-issues-river-warnings/" onclick="return fbs_click()" target="_blank"><span class="icon-comment"></span>Share on Facebook</a>
<li>
<div id="fb-root"></div>
<script>
        window.fbAsyncInit = function() {
          FB.init({
            appId      : '133655030015644',
            status     : true, 
            cookie     : true,
            xfbml      : true,
            oauth      : true,
          });
        };
        (function(d){
           var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
           js = d.createElement('script'); js.id = id; js.async = true;
           js.src = "//connect.facebook.net/en_US/all.js";
           d.getElementsByTagName('head')[0].appendChild(js);
         }(document));
      </script></li>
<li class="share">
<div class="fb-like" data-href="https://mountvernonnews.com/local-news/2020/07/08/park-district-issues-river-warnings/" data-send="false" data-layout="button_count" data-width="250" data-show-faces="true" data-action="recommend"></div>
</li>
<li class="share"><div class="fb-send" data-href="https://mountvernonnews.com/local-news/2020/07/08/park-district-issues-river-warnings/"></div></li>
<li class="share">
<script type="text/javascript">
(function() {
window.PinIt = window.PinIt || { loaded:false };
if (window.PinIt.loaded) return;
window.PinIt.loaded = true;
function async_load(){
var s = document.createElement("script");
s.type = "text/javascript";
s.async = true;
s.src = "https://assets.pinterest.com/js/pinit.js";
var x = document.getElementsByTagName("script")[0];
x.parentNode.insertBefore(s, x);
}
if (window.attachEvent)
window.attachEvent("onload", async_load);
else
window.addEventListener("load", async_load, false);
})();
</script>

<a href="https://pinterest.com/pin/create/button/?url=https://mountvernonnews.com/local-news/2020/07/08/park-district-issues-river-warnings/&media=http%3A%2F%2Fa3.twimg.com%2Fprofile_images%2F1129679871%2Ftwit_reasonably_small.jpg&description=Park District issues river warnings" class="pin-it-button" count-layout="horizontal">Pin It</a>
</li>
<li class="share hide">
<div class="kindleWidget" style="display:inline-block;padding:3px;cursor:pointer;font-size:11px;font-family:Arial;border-radius:3px;border:#ccc thin solid;color:black;background:transparent url('https://d1xnn692s7u6t6.cloudfront.net/button-gradient.png') repeat-x;background-size:contain;"><img style="vertical-align:middle;" src="https://d1xnn692s7u6t6.cloudfront.net/white-15.png" /><span style="vertical-align:middle;margin-left:3px;">Kindle</span></div></li>
<li class="share">
<a href="https://twitter.com/share" class="twitter-share-button" data-url="https://mountvernonnews.com/local-news/2020/07/08/park-district-issues-river-warnings/" data-text="" data-count="horizontal">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script></li>
<li class="share"><script type="text/javascript" src="https://platform.linkedin.com/in.js"></script>
<script type="in/share" data-url="https://mountvernonnews.com/local-news/2020/07/08/park-district-issues-river-warnings/" data-counter="right"></script></li>
<li class="share hide"><a data-pocket-label="pocket" data-pocket-count="horizontal" class="pocket-btn" data-lang="en"></a>
<script type="text/javascript">!function(d,i){if(!d.getElementById(i)){var j=d.createElement("script");j.id=i;j.src="https://widgets.getpocket.com/v1/j/btn.js?v=1";var w=d.getElementById(i);d.body.appendChild(j);}}(document,"pocket-btn-js");</script></li>
</ul>
</li>
</ul>
</div>
</div>
<p>&nbsp;</p>
</div>

<p>&nbsp;</p>



<p>&nbsp;</p>	
</section>
</article>

</div>
</div>
<!--SIDE BAR-->
<hr />

</div>
<!---/content-->
</div>
<div class="span3" id="tier">
<ul class="unstyled hidden-print">
<!-- ads-->
<li><p>&nbsp;</p></li>


<!-- ads-->

<a href="/phptrak/phptrak.php?http://www.kahrlcoinsurance.com/" title="Kahrl and Company Peace of Mind throughout lifes changes" target="_blank"><img src="/adv/2017/kahrl/september.gif?20208233930" width="180" height="500" hspace="0" vspace="0" border="0" alt="Kahrl and Company Insurance"></a><!--ads-->
</li>
<li><p></p></li>
<li><p></p></li>
</ul>
<p>&nbsp;</p>



<div id="sidebar" role="complementary" class="noPrint hidden-print">
<div class="accordion" id="accordion2">

	<div class="accordion-group">
	<div class="accordion-heading">
	<a class="accordion-toggle" data-toggle="collapse" data-parent="#accordion2" href="#collapseOne">
	Search
	</a>
	</div>
	<div id="collapseOne" class="accordion-body collapse">
	<div class="accordion-inner"><script>
  (function() {
    var cx = '011365558476171098730:gmqxhknvhiw';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search></div>
	</div>
	</div>

	<div class="accordion-group">
	<div class="accordion-heading">
	<a class="accordion-toggle" data-toggle="collapse" data-parent="#accordion2" href="#collapseTwo">
	Archives
	</a>
	</div>
	<div id="collapseTwo" class="accordion-body collapse">
	<div class="accordion-inner"><div class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>July 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://mountvernonnews.com/local-news/2020/06/">&laquo; Jun</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="https://mountvernonnews.com/local-news/2020/07/01/" aria-label="Posts published on July 1, 2020">1</a></td><td><a href="https://mountvernonnews.com/local-news/2020/07/02/" aria-label="Posts published on July 2, 2020">2</a></td><td><a href="https://mountvernonnews.com/local-news/2020/07/03/" aria-label="Posts published on July 3, 2020">3</a></td><td>4</td><td>5</td>
	</tr>
	<tr>
		<td><a href="https://mountvernonnews.com/local-news/2020/07/06/" aria-label="Posts published on July 6, 2020">6</a></td><td><a href="https://mountvernonnews.com/local-news/2020/07/07/" aria-label="Posts published on July 7, 2020">7</a></td><td id="today"><a href="https://mountvernonnews.com/local-news/2020/07/08/" aria-label="Posts published on July 8, 2020">8</a></td><td>9</td><td>10</td><td>11</td><td>12</td>
	</tr>
	<tr>
		<td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div> <hr /><ul class="unstyled">


	<li><a href='https://mountvernonnews.com/local-news/2020/07/'>July 2020</a></li>
	<li><a href='https://mountvernonnews.com/local-news/2020/06/'>June 2020</a></li>
	<li><a href='https://mountvernonnews.com/local-news/2020/05/'>May 2020</a></li>
	<li><a href='https://mountvernonnews.com/local-news/2020/04/'>April 2020</a></li>
	<li><a href='https://mountvernonnews.com/local-news/2020/03/'>March 2020</a></li>
	<li><a href='https://mountvernonnews.com/local-news/2020/02/'>February 2020</a></li>
	<li><a href='https://mountvernonnews.com/local-news/2020/01/'>January 2020</a></li>
	<li><a href='https://mountvernonnews.com/local-news/2019/12/'>December 2019</a></li>
	<li><a href='https://mountvernonnews.com/local-news/2019/11/'>November 2019</a></li>
	<li><a href='https://mountvernonnews.com/local-news/2019/10/'>October 2019</a></li>
	<li><a href='https://mountvernonnews.com/local-news/2019/09/'>September 2019</a></li>
	<li><a href='https://mountvernonnews.com/local-news/2019/08/'>August 2019</a></li>
	<li><a href='https://mountvernonnews.com/local-news/2019/07/'>July 2019</a></li>
	<li><a href='https://mountvernonnews.com/local-news/2019/06/'>June 2019</a></li>
	<li><a href='https://mountvernonnews.com/local-news/2019/05/'>May 2019</a></li>
	<li><a href='https://mountvernonnews.com/local-news/2019/04/'>April 2019</a></li>
	<li><a href='https://mountvernonnews.com/local-news/2019/03/'>March 2019</a></li>
	<li><a href='https://mountvernonnews.com/local-news/2019/02/'>February 2019</a></li>
</ul></div>
	</div>
	</div>


<div class="accordion-group">
	<div class="accordion-heading">
	<a class="accordion-toggle" data-toggle="collapse" data-parent="#accordion2" href="#collapseThree">
	Special Reports
	</a>
	</div>
	<div id="collapseThree" class="accordion-body collapse">
	<div class="accordion-inner">
	<ul class="unstyled">
	<li class="pagenav"><h6 class="hide">Pages</h6><ul><li class="page_item page-item-48621"><a href="https://mountvernonnews.com/local-news/behind-the-mask/">Behind the Mask</a></li>
</ul></li>	</ul>

	</div>
	</div>
	</div>

<div class="accordion-group">
	<div class="accordion-heading">
	<a class="accordion-toggle" data-toggle="collapse" data-parent="#accordion2" href="#collapseFour">
	Categories
	</a>
	</div>
	<div id="collapseFour" class="accordion-body collapse">
	<div class="accordion-inner">
	<ul class="unstyled">
	<li class="categories">Categories<ul>	<li class="cat-item cat-item-8"><a href="https://mountvernonnews.com/local-news/category/column/" >Column</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://mountvernonnews.com/local-news/category/events/" >Events</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://mountvernonnews.com/local-news/category/image-gallery/" >Image Gallery</a>
</li>
	<li class="cat-item cat-item-18"><a href="https://mountvernonnews.com/local-news/category/knox-county-fair-2019/" >Knox County Fair 2019</a>
</li>
	<li class="cat-item cat-item-20"><a href="https://mountvernonnews.com/local-news/category/knox-county-fair-2020/" >Knox County Fair 2020</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://mountvernonnews.com/local-news/category/news/" >News</a>
<ul class='children'>
	<li class="cat-item cat-item-19"><a href="https://mountvernonnews.com/local-news/category/news/2020-primary-election/" >2020 Primary Election</a>
</li>
	<li class="cat-item cat-item-21"><a href="https://mountvernonnews.com/local-news/category/news/coronavirus/" >Coronavirus</a>
</li>
	<li class="cat-item cat-item-16"><a href="https://mountvernonnews.com/local-news/category/news/graduation/" >Graduation</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-7"><a href="https://mountvernonnews.com/local-news/category/obituary/" >Obituary</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://mountvernonnews.com/local-news/category/photography/" >Photography</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://mountvernonnews.com/local-news/category/press-release/" >Press Release</a>
</li>
	<li class="cat-item cat-item-2"><a href="https://mountvernonnews.com/local-news/category/sports/" >Sports</a>
<ul class='children'>
	<li class="cat-item cat-item-17"><a href="https://mountvernonnews.com/local-news/category/sports/high-school-football-2019/" >High School Football 2019</a>
</li>
	<li class="cat-item cat-item-22"><a href="https://mountvernonnews.com/local-news/category/sports/high-school-football-2020/" >High School Football 2020</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-9"><a href="https://mountvernonnews.com/local-news/category/taking-it-to-the-street/" >Taking it to the Street</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://mountvernonnews.com/local-news/category/top-story/" >Top Story</a>
</li>
	<li class="cat-item cat-item-14"><a href="https://mountvernonnews.com/local-news/category/video/" >Video</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://mountvernonnews.com/local-news/category/weather/" >Weather</a>
</li>
</ul></li>	</ul>

	</div>
	</div>
	</div>



</div>





<script type="text/javascript">
// $(".collapse").collapse();
// $(&rsquo;#accordion&rsquo;).collapse({hide: true})
$("#collapseOne").collapse("hide");
</script>









<ul class="unstyled">






<ul class="unstyled">
</div>
</div>
</div>


<footer>
<div id="footer" role="contentinfo">
<!-- If you'd like to support WordPress, having the "powered by" link somewhere on your blog is the best way; it's our only promotion or advertising. -->

</div>

<div class="row-fluid ">
<div class="span12">
<div class="span8">
<p class="muted pull-right credit">&copy; Copyright 2020 Progressive Communications. All rights reserved. This material may not be
published, broadcast, rewritten, or redistributed, without the expressed permission
of Progressive Communications. </p>


</div>
<div class="span4">

</div>
</div>
</div>

<p>&nbsp;</p>
<div class="container footer1 hidden-print">
<div class="row-fluid">
<div class="span12">
<div class="span2 hidden-phone" >
<ul class="unstyled">
<li class="headerRule sectionHeader">News</li>
<li><a href="/" title="News">Local News</a></li>
<li><a href="//www.mountvernonnews.com/local-news/category/sports/" title="Sports">Sports</a></li>
<li><a data-toggle="modal" href="#contact_6">Sports information</a></li>
<li><a href="//mountvernonnews.mycapture.com/mycapture/index.asp">Purchase Photos</a></li>
<li><a href="//mountvernonnews.com/local-news/category/obituary/">Today&rsquo;s Obituaries</a></li>
<li><a data-toggle="modal" href="#contact_5">Submit an obituary</a></li>
<li><a data-toggle="modal" href="#contact_2">Letters to the Editor</a></li>
<li><a data-toggle="modal" href="#contact_4">Birth Announcements</a></li>
</ul>
</div>
<div class="span2 hidden-phone hidden-print" >
<ul class="unstyled">
<li class="headerRule sectionHeader">Classifieds</li>
<li><a href="/Classifieds/" title="&rsquo;s Listings">Today&rsquo;s Listings</a></li>
<li><a href="/Classifieds/xclass.php?page=000" title="Public Notices">Public Notices</a></li>
<li><a href="/Classifieds/xclass.php?page=013" title="Help Wanted">Help Wanted</a></li>
<li><a href="/Classifieds/xclass.php?page=021" title="Garage Sales">Garage Sales</a></li>
<li><a href="/iforms/classifieds.php">Classified Ad Form</a></li>

</ul>
</div>
<div class="span2 hidden-phone hidden-print" >
<ul class="unstyled">
<li class="headerRule sectionHeader">E-edition</li>
<li><a href="https://mountvernonnews-oh.newsmemory.com/">Log in to E-edition</a></li>
<li><a href="https://mountvernonnews-oh.newsmemory.com/marketplace.php">Ads from the paper</a></li>
<li><a href="https://mountvernonnews-oh.newsmemory.com/demo.php">Demo E-edition</a></li>
<li><a href="https://mountvernonnews-oh.newsmemory.com/ebook.php">E-books</a></li>

</ul>
</div>
<div class="span2 hidden-phone hidden-print" >
<ul class="unstyled">
<li class="headerRule sectionHeader">Subscriptions</li>
<li><a href="/subscribe/subscribe-form" title="Subscribe today!">Subscribe today!</a></li>
<li><a href="/subscribe/vacation-start-stop-form"  title="Vacation Start-Stop">Vacation Start/Stop</a></li>
<li><a href="/subscribe/report-a-delivery-problem-form"  title="Report a problem">Report a problem</a></li>
<li><a href="/subscribe/" title="Delivery Rates">Delivery Rates</a></li>
<li><a href="/subscribe/report-a-problem" title="Customer Comments">Customer Comments</a></li>
<li><a data-toggle="modal" href="#contact_3">Missing Paper?</a></li>
</ul>
</div>
<div class="span2 hidden-print" >
<ul class="unstyled">
<li class="headerRule sectionHeader">Interact</li>
<li><a data-toggle="modal" href="#contact_1">Contact Us</a></li>
<li><a href="tel:+1-740-397-5333" >740-397-5333</a></li>
<li><a href="tel:+1-800-772-5333">1-800-772-5333</a></li>

<li><a href="https://www.facebook.com/mvnews">Facebook</a></li>
<li><a href="https://www.youtube.com/user/mountvernonnews" title="YouTube">YouTube</a></li>
<li><a href="https://twitter.com/user/mountvernonnews">Twitter </a></li>
<li><a href="https://www.google.com/producer/editions/CAowq5ygAQ/mount_vernon_news">Google Currents</a></li>

</div>
</ul>
</div>
</div>
</div>


  </div>
<div id="contact_1" class="modal hide fade hidden-print" tabindex="-1">
<div class="modal-header">How to reach us <button type="button" data-dismiss="modal" class="close">&times;</button></div>
<div class="modal-body">
<p>Toll Free (in Ohio) <a href="tel:+1-800-772-5333"> 1-800-772-5333</a></p>
<p>Elsewhere <a href="tel:+1-740-397-5333"> (740) 397-5333</a></p>
<p>Subscriptions <a href="tel:+1-740-397-5333">(740) 397-5333 ext. 232, 231, 230</a></p>
<p>Fax Number (740) 397-1321</p>
<address>
<p>Mailing Address<br />
PO Box 791<br />
Mount Vernon, Ohio 43050</p></address>
<address><p>Street Address<br />
18 East Vine Street<br />
Mount Vernon, Ohio 43050</p></address>
</div>
<div class="modal-footer">
<a href="/iforms/" class="btn btn-success">Submit news items</a> <a href="/contact.php" class="btn btn-info">Staff Directory</a>
</div>
</div>
<div id="contact_2" class="modal hide fade hidden-print" tabindex="-1">
<div class="modal-header">Letters to the Editor <button type="button" data-dismiss="modal" class="close">&times;</button></div>
<div class="modal-body">
<p><small>The <em>Mount Vernon News</em> welcomes your views on subjects of public interest.</small></p>
<ul>
<li><p><small>
Letters submitted for publication must be legible and bear the writer&rsquo;s signature, address and daytime telephone number for verification.</small></p></li>
<li><p><small>Letters must deal with issues and will be edited to 400 words. Thank-you letters will not be accepted.
Neither will letters from declared candidates.</small></p></li>
<li><p><small>No letters will be accepted concerning pending court cases.</small></p></li>
<li><p><small>Letter writers are limited to one letter every 30 days.</small></p></li>
</ul>
<p><small>Letters may be sent to:</small></p> 
<address>
<p><small>Letters to the Editor<br />
Mount Vernon News<br />
P.O. Box 791<br />
Mount Vernon 43050</small></p>
</address>
<p>Fax: (740) 397-1321 E-mail: <em><a href="mailto:fmain@mountvernonnews.com">fmain@mountvernonnews.com</a></em></p>

<p><small>Please do not send as attachments.</small></p>
</div>
</div>
<div id="contact_3" class="modal hide fade hidden-print" tabindex="-1">
<div class="modal-header">Missing Paper <button type="button" data-dismiss="modal" class="close">&times;</button></div>
<div class="modal-body">
<p>If your paper is missing, please call our Service Department, at extension
233, from 5:00 to 6:30 p.m. Monday through Friday. </p>
<p>Published daily except Sunday and Christmas at P.O. Box 791, Mount Vernon, 
Ohio 43050-0791 </p>
</div>
<div class="modal-footer">
<a href="/subscribe/report-a-delivery-problem-form" class="btn btn-info">Report a delivery problem</a>
</div>
</div>
<div id="contact_4" class="modal hide fade hidden-print" tabindex="-1">
<div class="modal-header">Birth announcements <button type="button" data-dismiss="modal" class="close">&times;</button></div>
<div class="modal-body">
<p>Report of babies born at hospitals other than Knox Community Hospital must
be submitted in writing. Include parents&rsquo; names, address, age, baby&rsquo;s sex, and
date and place of birth. If either parent is under the age of 18, the signature
of a parent or guardian is necessary for each of the baby&rsquo;s underage parents.</p><p> Announcements
should include the signature, address and telephone number of the source. Announcements
may be dropped off at 18 E. Vine St., or mailed to Mount Vernon News, P.O. Box
791, Mount Vernon 43050-0791.</p>
</div>
</div>
<div id="contact_5" class="modal hide fade hidden-print" tabindex="-1">
<div class="modal-header">Obituaries <button type="button" data-dismiss="modal" class="close">&times;</button></div>
<div class="modal-body">
<p>Obituary and death notices can be e-mail or faxed into the <em>Mount Vernon
News.</em> <a href="mailto:obits@mountvernonnews.com">obits@mountvernonnews.com</a><br />
Fax: (740) 397-1321 </p>
</div>
<div class="modal-footer"><a href="/local-news/category/obituary/" class="btn btn-success">Today&rsquo;s Obituaries</a>
</div>
</div>
<div id="contact_6" class="modal hide fade hidden-print" tabindex="-1">
<div class="modal-header">Sports <button type="button" data-dismiss="modal" class="close">&times;</button></div>
<div class="modal-body">
<p>Have an idea for a story or a question about one? </p>
<p></p>
Contact sports editor Michael Rich at 740-397-5333, ext. 247, <a href="mailto:mrich@mountvernonnews.com">E-mail</a>  or the sports desk at 740-397-5333, ext. 260. <p></p>
If you would like to submit a game result or statistics, <a href="mailto:sports@mountvernonnews.com">E-mail</a> or fax it to 740-397-1321; or call the numbers above. The sports desk is staffed Sunday through Friday from 7 to 11 p.m.</p>
Fax: (740) 397-1321 </p>
</div>
<div class="modal-footer">
<a href="/Sports/" class="btn btn-info">Today&rsquo;s Sports</a>
</div>
</div>

<div id="search_box" class="modal hide fade hidden-print" tabindex="-1">
<div class="modal-body">
<div class="row-fluid">
<div class="span8">
<!--<form id="custom-search-form" class="form-search" role="search" method="get" id="searchform" action="https://mountvernonnews.com/story/">
<div class="input-append">
<input type="text" class="search-query input-large"  name="s" placeholder="Search...">
<button type="submit" class="btn"><i class="icon-search"></i></button>
</div>
</form>-->

<script>
  (function() {
    var cx = '011365558476171098730:gmqxhknvhiw';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search>

</div>
<div class="span4">
<p><a href="http://mountvernonnews.mycapture.com/mycapture/photoRequestForm.asp">Looking for a photo?</a></p>
<p><button type="button" data-dismiss="modal" class="close">Cancel</button></p>
</div>
</div>
</div>
</div>

<div id="comment_standards" class="modal hide fade hidden-print" tabindex="-1">
<div class="modal-header">Comment standards <button type="button" data-dismiss="modal" class="close">&times;</button></div>
<div class="modal-body">
<p>The <em>Mount Vernon News</em> requires that commenters use their real names and that they use their own Facebook accounts.</p>
<p>Flaming, trolling, soliciting, profaning, and defaming are prohibited as is hateful, racist, and personally insulting remarks. Swear words also are prohibited and comments that diverge from the topic of the story are not allowed. Be polite and considerate of others&rsquo; views. Personal attacks against other commenters will not be tolerated. Any violation of these terms could result in the comment being removed from a story and of the commenter being banned from making further comment posts.</p>
<p>If you see someone posting something abusive, you can report it with just a click.</p>
<p>Freedom of speech does not permit readers to publish just anything on our site. You can&rsquo;t have an opinion about someone&rsquo;s criminal activity (i.e.,&quot;that person is a drug addict&quot; or &quot;that business is crooked&quot;); such is an accusation that without substantiation can incur your own legal trouble.</p>
<p>Violation of any part of the above standards could result in comments being removed and the user being banned from making further comments.</p>
<p>These boundaries provide ample room for discussion among our readers. The <em>News</em> welcomes your comments, criticisms, and contributions to our content.</p>

</div>
<div class="modal-footer">
<a href="#" data-dismiss="modal" class="btn btn-info">I agree</a>
</div>
</div>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<script src="//apis.google.com/js/plusone.js"></script>
<p class="hide hidden-print">
Mount Vernon News is proudly powered by
<a href="http://wordpress.org/">WordPress</a>
<br /><a href="https://mountvernonnews.com/local-news/feed/">Entries (RSS)</a>
and <a href="https://mountvernonnews.com/local-news/comments/feed/">Comments (RSS)</a>.
<!-- 18 queries. 0.775 seconds. -->
</p>
<div class="hide">	<div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>Content is protected !!</div>
	<script>
	var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	</script>
	<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
	.error-wpcp {		background:#ffecec url('https://mountvernonnews.com/local-news/wp-content/plugins/wp-content-copy-protector/images/error.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.success {
		background:#e9ffd9 url('https://mountvernonnews.com/local-news/wp-content/plugins/wp-content-copy-protector/images/success.png') no-repeat 10px 50%;
		border:1px solid #a6ca8a;
	}
	.warning-wpcp {
		background:#ffecec url('https://mountvernonnews.com/local-news/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.notice {
		background:#e3f7fc url('https://mountvernonnews.com/local-news/wp-content/plugins/wp-content-copy-protector/images/notice.png') no-repeat 10px 50%;
		border:1px solid #8ed9f6;
	}
    </style>
<script type='text/javascript' src='https://mountvernonnews.com/local-news/wp-includes/js/wp-embed.min.js?ver=4.6.19'></script>
</div>
</footer>
</div> <!-- /container -->
<script>$(document).ready(function (){$("[rel=tooltip]").tooltip();});</script>
<script>$(document).ready(function (){$("#myCarousel").carousel({interval: 29999});});</script>
<script>$(document).ready(function (){$("[rel=popover]").popover({trigger:'hover',html:true});});</script>
<script>$('.dropdown-toggle').click(function(e) {
  e.preventDefault();
  setTimeout($.proxy(function() {
    if ('ontouchstart' in document.documentElement) {
      $(this).siblings('.dropdown-backdrop').off().remove();
    }
  }, this), 0);
});</script>
<script type="text/javascript" src="//d1xnn692s7u6t6.cloudfront.net/widget.js"></script>
<script type="text/javascript"> $(document).bind('keyup', function(e) {
        if(e.which == 39){
            $('#myCarousel').carousel('next');
        }
        else if(e.which == 37){
            $('.#myCarousel').carousel('prev');
        }
    });</script>
<script type="text/javascript">(function k(){window.$SendToKindle&&window.$SendToKindle.Widget?$SendToKindle.Widget.init({"content":"hnews hentry item"}):setTimeout(k,500);})();</script>
<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
<script src="//code.jquery.com/jquery.js" type="text/javascript"></script>

<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.js" type="text/javascript"></script>
<script src="//maxcdn.bootstrapcdn.com/twitter-bootstrap/2.3.2/js/bootstrap.min.js"></script>
  <script type="application/ld+json">
    {
      "@context" : "http://schema.org",
      "@type": "WebSite",
      "url" : "https://www.mountvernonnews.com",
      "potentialAction": {
        "@type" : "SearchAction",
        "target" : "https://mountvernonnews.com/local-news/?s={search_term_string}",
        "query-input" : "required name=search_term_string"
      }
    }
  </script></body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

 Served from: mountvernonnews.com @ 2020-07-08 23:39:30 by W3 Total Cache --><script type = "text/javascript"> (function(d, w) { var x = d.getElementsByTagName('SCRIPT')[0]; var f = function() { var _id = 'lexity-pixel'; var _s = d.createElement('script'); _s.id = _id; _s.type = 'text/javascript'; _s.async = true; _s.src = "//np.lexity.com/embed/YW/92ac60f16de4ba984cd54a6984c535ca?id=9acd196e33bd"; if (!document.getElementById(_id)) { x.parentNode.insertBefore(_s, x); } }; w.attachEvent ? w.attachEvent('onload', f) : w.addEventListener('load', f, false); }(document, window)); </script>